Androidニュース&アプリ情報メディア

新着

5/recent/ticker-posts
OCNモバイルONE

au、Android 5.0未満の機種でLINEアプリが使用できなくなると案内。Xperia Z1、Z Ultra、TORQUE G01など

KDDI、沖縄セルラーは8日、au向けスマートフォンのうち、Android 5.0以上のバージョンへのOSアップデートができない機種、すなわちAndroid 5.0未満のOSが搭載された機種では8月上旬以降に「LINE」アプリを利用することができなくなると案内した。

Xperia Z Ultra
<▲図:「Xperia Z Ultra」>

より正確な条件としてはAndroid 5.0未満、かつ「LINE」アプリのバージョンが9.12.0未満となり、対象機種は下記の通りだ。

  • Xperia(TM) Z1 SOL23
  • Xperia(TM) Z Ultra SOL24
  • isai LGL22
  • URBANO L03
  • TORQUE G01
  • URBANO V01
  • AQUOS SERIE mini SHV31
  • BASIO
  • INFOBAR A03
  • ASUS MeMO Pad(TM) 8
  • miraie

今回の件は、LINEアプリ自体が一部のOSバージョンのサポートを終了することに伴うもの。引き続きLINEアプリを利用したい場合には、基本的にAndroid 5.0以上が搭載された、もしくはアップデート可能な機種に変更する必要がある。

情報元、参考リンク
KDDI/プレスリリース

読者&編集部コメント欄

この記事のコメント:1 件
  1. <編集後記>
    LINEの件とは全く関係ありませんが、Xperia Z Ultraは今見ると背面デザインがカッコいいですね。正直な話、背面カメラは複眼よりも単眼の方がシンプルで見た目上は良いですね。また、当時、物凄く大きく感じたXperia Z Ultraのディスプレイが6.4インチだということに驚きました。縦横比の違いもありますが、考えてみたら、今は皆大型化しているので、Xperia Z Ultraのサイズでも違和感ないですね。

    返信削除